Burp Proxy - Java 11.0.3 Error

Hi guys,

Quick questions. Does anyone know how to upgrade the java version on Kali Linux to remove the Burp java 11 error message?

Thanks,
Murdockz

1 Like

I have tried and downloaded with a way Java 11 (I do not remember very well what I did though. I will try to remember it and I will reply again) because I tried to run a Burp keygen which works only with Java 11.
So I Uninstaller latest Java and installed version 11.But with no luck for some reason.

1 Like

@R4gn4r thanks any help would be great. It’s not a big issue but is annoying sometimes.

1 Like

Here you go :wink:
https://www.oracle.com/technetwork/java/javase/downloads/jdk11-downloads-5066655.html