Parrot Linux Problem

Hey guys!

I have a problem with my Parrot Linux.

I am trying to execute [ sduo apt-get update ] command and I get this message:
The value ‘stable’ is invalid for APT::Default-Release as such a release is not available in the sources

you can see more info in the comments of this threat:

If you have any good solution, you can comment here :slight_smile:

Thanks for your help!